VMware with serious security flaw

VMware has published a security flaw in NAT networking. What does this mean? Anything from VMWare GSX, player, or workstation that uses NAT networking is effected and needs to be patched immediately. This effects the following:

The vulnerability, which affects both Windows and Linux systems, affects VMware Workstation 5.5, VMware GSX Server 3.2, VMware ACE 1.0.1 and the free VMware Player 1.0. All previous versions of these products are also affected.

If you don’t use NAT networking, then you should be okay. VMware is recommending that users of all products update to the latest patches.
eWeek < VMware