How to enable all older extensions in Firefox 1.5

If you have multiple extensions that aren’t working and you don’t feel like editing each and every one of them, there is a very simple hack for Firefox 1.5 to get all of them working without the individual edits.

  1. At the location bar, enter: about:config. This will show you a list of Firefox internal preferences.
  2. Right-click on the list, select New > String
    Enter “app.extensions.version” (without quotes) for the preference name.
  3. Then, enter “1.0” (without quotes) as the value for app.extensions.version.
  4. Restart Firefox 1.5, then enable those disabled Firefox extensions.
  5. Restart Firefox 1.5 again to activate the extensions. Done.

Via DanCameron