eEye Security finds another Internet Explorer flaw

CNet’s reporting another Internet Explorer flaw. Apparently it could allow remote systems to attack any computer running Windows XP with Service Pack 2. The flaw was reported by eEye Security.
As the majority of system administrators around the globe have pushed back on Service Pack 2, now those that are running it could become potential victims of remote attacks due to the upgrade.
Aren’t you glad that you don’t run that SP2?
Slashdot < CNet