Security flaw in Adobe Reader for Unix

A security hole in Adobe reader could allow for an attacker to take over the PC remotely. The hole applies to the 5.0.9 and 5.0.10 Unix versions.
SecurityFocus < VNUNET